Alpha 1 OSX demo app issues

Alpha 1 issues.

Having issues getting the demo app running with launcher. I have had it working in the past.

I re downloaded the two apps from maidsafe alpha page and the launcher works but cant authenticate demo app

demo app 0.6.0

launcher 0.8.0


Looks like this issue which never got resolved (only 0.8.1 launcher and on worked)- Err... demo-app can't reconnect with launcher

Not great if new people are downloading and have issues. Can someone test this please.

Maybe try with Demo 0.6.2. I authenticate now without problem…(Windows 7)


Where do you download that from?

The problem I have is if someone new comes to the maidsafe website to download the Alpha and they can’t get it working because the software is buggy.

If 0.6.2 works then that should be the software version on the download page.

0.6.2 I think was more associated with Test10/11 exampling the new features for mail and comments.

Alpha2 we hope is not far off and hopefully what is Alpha and what is for Tests will be made clearer in future… it is confusing, if you’re not following the history.


For the Alpha 1 network, the recommended version is still SAFE Demo App v0.6.0.

I just tried to run SAFE Launcher v0.8.0 and SAFE Demo App v0.6.0 on macOS 10.12.3 and it worked fine :slight_smile:

I’m not sure why it wouldn’t work for you. Does it work if you try to create a new account?


This topic was automatically closed after 60 days. New replies are no longer allowed.