SAFE Browser Error: Requested public name is not found

hi, I’m new to MaidSAFE. Just installed the SAFE Browser and want to try it out. I have the invitation token ok and have logged into the Alpha 2 network with my secret and password.

However whenever I try to call up a safe:// website I get the reply

Requested public name is not found

At first I thought it was just that the website was unavailable, but Ive tried a whole load of websites from the Alpha 2 Community Websites list and I get the same reply for all of them. I also tried safe://maidsafe/ but get the same response.

So there must be something wrong. Is there any other software or process I have to run first? I have tried closing the SAFE browser and restarting.

The browser version is 0.10.2

Thanks in advance for any help anyone can give!

1 Like

Use this

SAFE Browser is no longer use Peruse.



Also most of the Alpha2 sites have not been re-uploaded since the network was reset. Try safe://hello - that should be working.

1 Like

There is a list of sites, ids, demos, … for the relaunched alpha 2 network here.

1 Like

Just downloaded the Peruse browser from github and installed. The safe://hello site works. (safe://maidsafe doesnt, same error). So I guess it is now running ok…

Thanks for the speedy replies everyone! :wink:

1 Like

But I just also discovered that the SAFE Browser also responds to safe://hello So maybe it was working all the time, and it was the websites that were duds (i mean not available)… ?

1 Like

Yes, probably that - I don’t think there are many sites live at the moment

1 Like

This topic was automatically closed after 60 days. New replies are no longer allowed.