Security Certificate

I know this isn’t about the SAFE Network directly, but is directly related to this forum. I think @frabrunelle takes care of this [owns?] if memory serves.

I’m posting this via my desktop because I do not get a security certificate message, but on my mobile devices I get a blocked red page (chrome), or a pop-up warning that scares me away, I assume the site’s been compromised. The page says there’s something wrong with the security certificate (Chrome makes it seem like the forum has been hacked). I guess the mods and devs taking care of this great online community are likely already on it, but just in case not, here’s the heads up.

(hence my absence in the last month or two)

1 Like

I use Firefox on Android and Linux. Never seen this.

Just tried with Chrome on Android and I do get this error. It says the certificate authority is invalid.

@frabrunelle can you look into this?

1 Like

I experienced the same thing once yesterday, on Safari I believe.

1 Like

Had it a few times with chrome on Android. May be related to some inline content which isn’t included using https?

1 Like

Yeah I use Android with chrome and get it every time but since I know it’s total bs I just click right through.

Hey guys :smiley: !

I am pretty sure that I know exactly what the issue is. We had a similar issue last March and @DHSupport were able to solve it very quickly.

I think the issue has reappeared when they recently updated Discourse to the latest version (1.3).

I just contacted them. They will probably post directly in this topic to confirm that the issue has been solved :smile:


The issue has been solved!

It was exactly what I thought it was :stuck_out_tongue:

Please let me know if you encounter any other issues with the forum.

Thank you.